[도서] 트러블슈팅 오라클 퍼포먼스

2016-04-22 KENNETH 0

[도서] 트러블슈팅 오라클 퍼포먼스 분야별 신상품 – 국내도서 – 컴퓨터와 인터넷 [도서]트러블슈팅 오라클 퍼포먼스 크리스티안 안토니니 저/(주)위즈베이스 역 | 제이펍 | 2016년 05월 판매가 40,500원 (10%할인) | YES포인트 2,250원(5%지급) 이벤트 : 예약하고 빨리 받자! IT 도서 예약판매 알림 오라클 성능과 튜닝을 위한 필독서! 적절한 예제와 명쾌한 설명으로 가득 찬, 오라클 문제 해결 바이블! 여러분의 데이터베이스 애플리케이션이 충분한 속도를 내지 못한다면 당신은 어떻게 할 것인가? 당연히 Source: [도서] 트러블슈팅 오라클 퍼포먼스

No Image

USN-2952-1: PHP vulnerabilities

2016-04-22 KENNETH 0

USN-2952-1: PHP vulnerabilities Ubuntu Security Notice USN-2952-1 21st April, 2016 php5 vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 15.10 Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Several security issues were fixed in PHP. Software description php5 – HTML-embedded scripting language interpreter Details It was discovered that the PHP Zip extension incorrectly handleddirectories when processing certain zip files. A remote attacker couldpossibly use this issue to create arbitrary directories. (CVE-2014-9767) It was discovered that the PHP Soap client incorrectly validated datatypes. A remote attacker could use this issue to cause PHP to crash,resulting in a denial of service, or possibly execute arbitrary code.(CVE-2015-8835, CVE-2016-3185) It was discovered that the PHP MySQL native driver incorrectly handled TLSconnections to MySQL databases. A man in the middle attacker could possiblyuse this issue to downgrade and snoop on TLS [ more… ]

No Image

USN-2953-1: MySQL vulnerabilities

2016-04-22 KENNETH 0

USN-2953-1: MySQL vulnerabilities Ubuntu Security Notice USN-2953-1 21st April, 2016 mysql-5.5, mysql-5.6 vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 15.10 Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Several security issues were fixed in MySQL. Software description mysql-5.5 – MySQL database mysql-5.6 – MySQL database Details Multiple security issues were discovered in MySQL and this update includesnew upstream MySQL versions to fix these issues. MySQL has been updated to 5.5.49 in Ubuntu 12.04 LTS and Ubuntu 14.04 LTS.Ubuntu 15.10 has been updated to MySQL 5.6.30. In addition to security fixes, the updated packages contain bug fixes,new features, and possibly incompatible changes. Please see the following for more information:http://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-48.htmlhttp://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-49.htmlhttp://dev.mysql.com/doc/relnotes/mysql/5.6/en/news-5-6-29.htmlhttp://dev.mysql.com/doc/relnotes/mysql/5.6/en/news-5-6-30.htmlhttp://www.oracle.com/technetwork/security-advisory/cpuapr2016v3-2985753.html Update instructions The problem can be corrected by updating your system to the following package version: Ubuntu 15.10: mysql-server-5.6 5.6.30-0ubuntu0.15.10.1 Ubuntu 14.04 LTS: mysql-server-5.5 5.5.49-0ubuntu0.14.04.1 Ubuntu 12.04 [ more… ]

[도서] 임백준의 대살개문

2016-04-22 KENNETH 0

[도서] 임백준의 대살개문 분야별 신상품 – 국내도서 – 컴퓨터와 인터넷 [도서]임백준의 대살개문 임백준 저 | 한빛미디어 | 2016년 05월 판매가 16,200원 (10%할인) | YES포인트 900원(5%지급) 이벤트 : 예약하고 빨리 받자! IT 도서 예약판매 알림 이 책은 IT 칼럼으로는 이례적으로 큰 반향을 일으킨 임백준 저자의 칼럼집이다. 크게 우리나라 개발 문화, 실리콘밸리 이야기, 개발자들에게 보내는 조언, 기술의 변화, 미래에 대한 예언으로 나누어 책을 엮었고, Source: [도서] 임백준의 대살개문

No Image

RHSA-2016:0679-1: Critical: java-1.6.0-sun security update

2016-04-22 KENNETH 0

RHSA-2016:0679-1: Critical: java-1.6.0-sun security update Red Hat Enterprise Linux: An update for java-1.6.0-sun is now available for Oracle Java for Red Hat Enterprise Linux 5, Oracle Java for Red Hat Enterprise Linux 6, and Oracle Java for Red Hat Enterprise Linux 7. Red Hat Product Security has rated this update as having a security impact of Critical. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section. CVE-2016-0686, CVE-2016-0687, CVE-2016-0695, CVE-2016-3422, CVE-2016-3425, CVE-2016-3427, CVE-2016-3443, CVE-2016-3449 Source: RHSA-2016:0679-1: Critical: java-1.6.0-sun security update