[도서] Essential C# 6.0 한국어판

2016-05-16 KENNETH 0

[도서] Essential C# 6.0 한국어판 분야별 신상품 – 국내도서 – 컴퓨터와 인터넷 [도서]Essential C# 6.0 한국어판 마크 미카엘리스,에릭 리퍼트 공저/김도균,안철진 공역 | 에이콘출판사 | 2016년 05월 판매가 45,000원 (10%할인) | YES포인트 2,500원(5%지급) 이 책은 시간이 흘러도 변치 않는 가치를 제공하며 C#에 이미 익숙해진 후라도 여전히 유용한 참고서가 될 책이다. C# 언어에 대해 자세하고 포괄적으로 다루면서 튜토리얼을 넘어 능률적인 소프트웨어 개발을 시작 Source: [도서] Essential C# 6.0 한국어판

No Image

Keyring framework

2016-05-14 KENNETH 0

Keyring framework Security these days is bigger than ever. This statement needs no proof. It seems like it is getting easier and easier to get access to ‘secure data’. As system grows it becomes really hard to secure all endpoints. This is why encrypting data is now the hot topic in the database world.… Source: Keyring framework

EC2 Run Command 기능 업데이트 – 문서 및 명령어 관리 기능 등

2016-05-13 KENNETH 0

EC2 Run Command 기능 업데이트 – 문서 및 명령어 관리 기능 등 EC2 Run Command를 통해 Amazon EC2 인스턴스를 편리하게 확장 가능한 방식으로 관리할 수 있습니다. (자세한 내용은 EC2 Run Command – 대규모 원격 인스턴스 관리을 참조하십시오). 오늘이 기능에 몇 가지 향상된 기능이 있습니다. 문서 관리 및 공유 – 사용자 지정 명령 문서를 작성하여 다른 AWS 계정 또는 모든 AWS 사용자에게 공유 할 수 있습니다. 사전 정의 명령 추가 – 몇 가지 새로운 사전 정의 명령을 사용하여 Windows 인스턴스의 관리를 단순화 할 수 있습니다. 오픈 소스 에이전트 – 인스턴스 용 에이전트 Linux 버전이 GitHub 오픈 소스 형태로 사용할 수 있습니다. 문서 관리 및 공유 Run Command에서 실행하는 명령 문서 관리 및 공유 할 수 있게되었습니다. 이에 따라 변동성을 줄이고 오류 출처를 제거 할 수 있기 때문에 관리 과정 상 엄격히 통제할 수 있습니다. 또한, 다른 AWS 사용자에 의해 생성 및 [ more… ]

No Image

Adobe Flash Player 신규 취약점 보안 업데이트 권고

2016-05-13 KENNETH 0

출처 : http://www.boho.or.kr/data/secNoticeView.do?bulletin_writing_sequence=24283   □ 개요 o Adobe社는 Flash Player 및 AIR에서 발생하는 취약점을 해결한 보안 업데이트를 발표[1] o 낮은 버전 사용자는 악성 코드 감염에 취약할 수 있어 해결방안에 따라 최신 버전으로 업데이트 권고 □ 설명 o Adobe의 25개 취약점에 대한 보안 업데이트를 발표[1] · 임의코드 실행으로 이어질 수 있는 타입 혼돈 취약점(CVE-2016-1105, CVE-2016-4117) · 임의코드 실행으로 이어질 수 있는 use-after-free 취약점(CVE-2016-1097, CVE-2016-1106, CVE-2016-1107, CVE-2016-1108, CVE-2016-1109, CVE-2016-1110, CVE-2016-4108, CVE-2016-4110) · 임의코드 실행으로 이어질 수 있는 힙 버퍼 오버플로우 취약점(CVE-2016-1101) · 임의코드 실행으로 이어질 수 있는 버퍼 오버플로우 취약점(CVE-2016-1103) · 임의코드 실행으로 이어질 수 있는 메모리 손상 취약점(CVE-2016-1096, CVE-2016-1098, CVE-2016-1099, CVE-2016-1100, CVE-2016-1102, CVE-2016-1104, CVE-2016-4109, CVE-2016-4111, CVE-2016-4112, CVE-2016-4113, CVE-2016-4114, CVE-2016-4115,) · 디렉토리 검색 경로에서 임의 코드 실행이 되던 취약점 (CVE-2016-4116) □ 영향 받는 소프트웨어 소프트웨어명 동작환경 영향받는 버전 Adobe Flash Player Desktop Runtime 윈도우즈, 맥 21.0.0.226 및 이전버전 Adobe Flash Player Extended Support [ more… ]

No Image

RHSA-2016:1080-1: Important: chromium-browser security update

2016-05-13 KENNETH 0

RHSA-2016:1080-1: Important: chromium-browser security update Red Hat Enterprise Linux: An update for chromium-browser is now available for Red Hat Enterprise Linux 6 Supplementary. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section. CVE-2016-1667, CVE-2016-1668, CVE-2016-1669, CVE-2016-1670 Source: RHSA-2016:1080-1: Important: chromium-browser security update