No Image

USN-3008-1: Linux kernel (Qualcomm Snapdragon) vulnerability

2016-06-10 KENNETH 0

USN-3008-1: Linux kernel (Qualcomm Snapdragon) vulnerability Ubuntu Security Notice USN-3008-1 10th June, 2016 linux-snapdragon vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Summary The system could be made to crash under certain conditions. Software description linux-snapdragon – Linux kernel for Snapdragon Processors Details Jann Horn discovered that eCryptfs improperly attempted to use the mmap()handler of a lower filesystem that did not implement one, causing arecursive page fault to occur. A local unprivileged attacker could use tocause a denial of service (system crash) or possibly execute arbitrary codewith administrative privileges. Update instructions The problem can be corrected by updating your system to the following package version: Ubuntu 16.04 LTS: linux-image-4.4.0-1015-snapdragon 4.4.0-1015.18 To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades. After a standard system update you need to reboot your computer to makeall the [ more… ]

No Image

USN-2996-1: Linux kernel vulnerabilities

2016-06-10 KENNETH 0

USN-2996-1: Linux kernel vulnerabilities Ubuntu Security Notice USN-2996-1 9th June, 2016 linux vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 12.04 LTS Summary Several security issues were fixed in the kernel. Software description linux – Linux kernel Details Jann Horn discovered that eCryptfs improperly attempted to use the mmap()handler of a lower filesystem that did not implement one, causing arecursive page fault to occur. A local unprivileged attacker could use tocause a denial of service (system crash) or possibly execute arbitrary codewith administrative privileges. (CVE-2016-1583) Ralf Spenneberg discovered that the USB sound subsystem in the Linux kerneldid not properly validate USB device descriptors. An attacker with physicalaccess could use this to cause a denial of service (system crash).(CVE-2016-2184) Ralf Spenneberg discovered that the ATI Wonder Remote II USB driver in theLinux kernel did not properly [ more… ]

No Image

USN-2997-1: Linux kernel (OMAP4) vulnerabilities

2016-06-10 KENNETH 0

USN-2997-1: Linux kernel (OMAP4) vulnerabilities Ubuntu Security Notice USN-2997-1 10th June, 2016 linux-ti-omap4 vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 12.04 LTS Summary Several security issues were fixed in the kernel. Software description linux-ti-omap4 – Linux kernel for OMAP4 Details Jann Horn discovered that eCryptfs improperly attempted to use the mmap()handler of a lower filesystem that did not implement one, causing arecursive page fault to occur. A local unprivileged attacker could use tocause a denial of service (system crash) or possibly execute arbitrary codewith administrative privileges. (CVE-2016-1583) Ralf Spenneberg discovered that the USB sound subsystem in the Linux kerneldid not properly validate USB device descriptors. An attacker with physicalaccess could use this to cause a denial of service (system crash).(CVE-2016-2184) Ralf Spenneberg discovered that the ATI Wonder Remote II USB driver in theLinux kernel [ more… ]

No Image

USN-2998-1: Linux kernel (Trusty HWE) vulnerabilities

2016-06-10 KENNETH 0

USN-2998-1: Linux kernel (Trusty HWE) vulnerabilities Ubuntu Security Notice USN-2998-1 10th June, 2016 linux-lts-trusty vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 12.04 LTS Summary Several security issues were fixed in the kernel. Software description linux-lts-trusty – Linux hardware enablement kernel from Trusty for Precise Details Justin Yackoski discovered that the Atheros L2 Ethernet Driver in the Linuxkernel incorrectly enables scatter/gather I/O. A remote attacker could usethis to obtain potentially sensitive information from kernel memory.(CVE-2016-2117) Jann Horn discovered that eCryptfs improperly attempted to use the mmap()handler of a lower filesystem that did not implement one, causing arecursive page fault to occur. A local unprivileged attacker could use tocause a denial of service (system crash) or possibly execute arbitrary codewith administrative privileges. (CVE-2016-1583) Jason A. Donenfeld discovered multiple out-of-bounds reads in the OZMO USBover wifi device [ more… ]

No Image

USN-2999-1: Linux kernel vulnerability

2016-06-10 KENNETH 0

USN-2999-1: Linux kernel vulnerability Ubuntu Security Notice USN-2999-1 10th June, 2016 linux vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 14.04 LTS Summary The system could be made to crash or run programs as an administrator. Software description linux – Linux kernel Details Jann Horn discovered that eCryptfs improperly attempted to use the mmap()handler of a lower filesystem that did not implement one, causing arecursive page fault to occur. A local unprivileged attacker could use tocause a denial of service (system crash) or possibly execute arbitrary codewith administrative privileges. Update instructions The problem can be corrected by updating your system to the following package version: Ubuntu 14.04 LTS: linux-image-3.13.0-88-powerpc64-emb 3.13.0-88.135 linux-image-3.13.0-88-powerpc-e500 3.13.0-88.135 linux-image-3.13.0-88-generic 3.13.0-88.135 linux-image-3.13.0-88-lowlatency 3.13.0-88.135 linux-image-3.13.0-88-powerpc64-smp 3.13.0-88.135 linux-image-3.13.0-88-powerpc-smp 3.13.0-88.135 linux-image-3.13.0-88-powerpc-e500mc 3.13.0-88.135 linux-image-3.13.0-88-generic-lpae 3.13.0-88.135 To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades. After a [ more… ]