No Image

WordPress 4.3.1 Security and Maintenance Release

2015-09-16 KENNETH 0

WordPress 4.3.1 is now available. This is a security release for all previous versions and we strongly encourage you to update your sites immediately. This release addresses three issues, including two cross-site scripting vulnerabilities and a potential privilege escalation. WordPress versions 4.3 and earlier are vulnerable to a cross-site scripting vulnerability when processing shortcode tags (CVE-2015-5714). Reported by Shahar Tal and Netanel Rubin of Check Point. A separate cross-site scripting vulnerability was found in the user list table. Reported by Ben Bidner of the WordPress security team. Finally, in certain cases, users without proper permissions could publish private posts and make them sticky (CVE-2015-5715). Reported by Shahar Tal and Netanel Rubin of Check Point. Our thanks to those who have practiced responsible disclosure of security issues. WordPress 4.3.1 also fixes twenty-six bugs. For more information, see the release notes or consult the list of changes. Download WordPress 4.3.1 or venture over to Dashboard [ more… ]

No Image

September 2015 Security Update Release Summary

2015-09-09 KENNETH 0

Today we released security updates to provide protections against malicious attackers. As a best practice, we encourage customers to apply security updates as soon as they are released. More information about this month’s security updates and advisories can be found in the Security TechNet Library.  MSRC Team Source: ms-msrc

No Image

September 2015 Security Update Release Summary

2015-09-08 KENNETH 0

September 2015 Security Update Release Summary Today we released security updates to provide protections against malicious attackers. As a best practice, we encourage customers to apply security updates as soon as they are released. More information about this month’s security updates and advisories can be found in the Security TechNet Library.  MSRC Team Source: September 2015 Security Update Release Summary

No Image

SSL Library Error: -8181 Certificate has expired

2015-09-08 KENNETH 0

아파치(apache)가 구동되지 않는 문제!!! 에러내용 [error] SSL Library Error: -8181 Certificate has expired [error] Unable to verify certificate ‘Server-Cert’. Add “NSSEnforceValidCerts off” to nss.conf so the server can start until the problem can be resolved. [error] Certificate not verified: ‘Server-Cert’   2. 환경 OS : RHEL-5, CentOS-5 패키지 : 기본 rpm 기반의 apache 와 mod_nss 다른 버전은 테스트 안해봄 https://bugzilla.redhat.com/show_bug.cgi?format=multiple&id=711085 이런 내용이 있다고들 한다.   mod_nss 패키지를 설치하면서 생성되는 인증서의 만료기간이 작업일자를 기준으로 4년후이기 때문에.. 이것을 설치해놓고 4년동안 문제가 없다가, 만료되면 에러와 함께 아파치가 구동되지 않는 문제가 발생한다. certutil -d /etc/httpd/alias -L -n Server-Cert 명령어를 이용해서 확인해 보도록 하자   3. 해결법 설정변경 파일 : /etc/httpd/conf.d/nss.conf 설정변경 : NSSEnforceValidCerts off   (없을시 추가해줌)   재생성 cd /etc/httpd/alias rm -f cert8.db key3.db secmod.db /usr/sbin/gencert /etc/httpd/alias   mod_nss 재설치 mod_nss 를 재설치 하면 위에서 설명한 ”재생성” 작업이 수반된다. yum remove mod_nss yum install mod_nss   가장 괜찮은 [ more… ]

No Image

Voyo A1 Mini DriverPack for Win8.1/10

2015-09-08 KENNETH 2

얼마전 voyo a1 mini 모델의 windows10 무료 업데이트 이후.. 간간히 중국어가 보이길래 과감하게 클린설치를 계획했다.. 드라이버는 어쩔까 하다가 찾아보니… url : http://mvapple.com/117 다른 더 좋은 방법이 있는지는 모르겠고.. 일단 저걸로 하니까.. 매우 편함.. !!! Voyo A1 Mini DriverPack for Win8.1/10 (2015.09.05) 여기 운영자분이 설명한 내용으로 진행하면됨… 윈도우10 설치 예정자 : 내용 중간에 ”windows 10” 클릭 윈도우8.1 설치 예정자 : 내용 중간에 ”windows 8.1” 클릭 해서 나오는 드라이버 모음 다운받아서..  압축풀고 setup.exe ….