Adobe Acrobat 신규 취약점 보안 업데이트 권고

출처 : http://www.boho.or.kr/data/secNoticeView.do?bulletin_writing_sequence=24108

 

□ 개요
o Adobe社는 Acrobat DC/Reader DC 및 XI에서 발생하는 취약점을 해결한 보안 업데이트를 발표[1]
o 낮은 버전 사용자는 악성 코드 감염에 취약할 수 있어 해결방안에 따라 최신 버전으로 업데이트 권고

□ 설명
o Adobe Acrobat의 3개 취약점에 대한 보안 업데이트를 발표[1]
· 임의코드 실행으로 이어질 수 있는 메모리 손상 취약점(CVE-2016-1007, CVE-2016-1009)
· 디렉토리 검색 경로에서 일어나는 임의 코드 실행이 되던 취약점 (CVE-2016-1008)

□ 영향 받는 소프트웨어
o Adobe Acrobat DC/Reader DC, Acrobat XI, Reader XI

소프트웨어명 동작환경 영향받는 버전
Acrobat DC 윈도우즈, 맥 15.010.20059 및 이전버전
15.006.30119 및 이전버전
Acrobat Reader DC 윈도우즈, 맥 15.010.20059 및 이전버전
15.006.30119 및 이전버전
Acrobat XI 윈도우즈, 맥 11.0.14 및 이전버전
Reader XI 윈도우즈, 맥 11.0.14 및 이전버전

□ 해결 방안
o Adobe Acrobat DC 사용자
– 윈도우즈, 맥 환경의 Adobe Acrobat DC 사용자는 15.010.20060버전 또는 15.006.30121버전 으로 업데이트 적용
· Adobe Flash Player Download Center(http://www.adobe.com/go/getflash)에 방문하여 최신 버전을 설치하거나, 자동 업데이트를 이용하여 업그레이드
o Adobe Acrobat Reader DC 사용자
– 윈도우즈, 맥 환경의 Adobe Acrobat Reader DC 사용자는 15.010.20060버전 또는 15.006.30121버전으로 업데이트 적용
· Adobe Flash Player Download Center(http://www.adobe.com/go/getflash)에 방문하여 최신 버전을 설치
o Adobe Acrobat XI 사용자
– 윈도우즈, 맥 환경의 Adobe Acrobat XI 사용자는 11.0.15버전으로 업데이트 적용
· Adobe Flash Player Download Center(http://www.adobe.com/go/getflash)에 방문하여 최신 버전을 설치하거나, 자동 업데이트를 이용하여 업그레이드
o Adobe Reader XI 사용자
– 윈도우즈, 맥 환경의 Adobe Reader XI 사용자는 11.0.15버전으로 업데이트 적용
· Adobe Flash Player Download Center(http://www.adobe.com/go/getflash)에 방문하여 최신 버전을 설치하거나, 자동 업데이트를 이용하여 업그레이드

□ 기타 문의사항
o 한국인터넷진흥원 인터넷침해대응센터: 국번 없이 118

[참고사이트]
[1] https://helpx.adobe.com/security/products/acrobat/apsb16-09.html

About KENNETH 14086 Articles
지락문화예술공작단

Be the first to comment

Leave a Reply

Your email address will not be published.


*


이 사이트는 스팸을 줄이는 아키스밋을 사용합니다. 댓글이 어떻게 처리되는지 알아보십시오.