Apache Struts2 보안 업데이트 권고

출처 : http://www.boho.or.kr/data/secNoticeView.do?bulletin_writing_sequence=24223

 

□ 개요
o Apache Struts 2에서 원격 코드 실행 취약점 등을 보완한 보안 업데이트 발표[1][2]
o 영향 받는 버전의 사용자는 최신버전으로 업데이트 권고

□ 설명
o 원격 코드 실행 취약점(CVE-2016-3081, CVE-2016-3082) [3][4]

□ 영향 받는 버전
o Struts 2.0.0 ~ Struts 2.3.28 (2.3.20.3 및 2.3.24.3 제외)

□ 해결 방안
o Struts 2.3.20.3, 2.3.24.3, 2.3.28.1로 업데이트

□ 기타 문의사항
o 한국인터넷진흥원 인터넷침해대응센터: 국번 없이 118

[참고사이트]
[1 ]http://struts.apache.org/download.cgi#struts23281
[2] http://struts.apache.org/docs/version-notes-23281.html
[3] http://struts.apache.org/docs/s2-031.html
[4] http://struts.apache.org/docs/s2-032.html

About KENNETH 13839 Articles
지락문화예술공작단

Be the first to comment

Leave a Reply

Your email address will not be published.


*


이 사이트는 스팸을 줄이는 아키스밋을 사용합니다. 댓글이 어떻게 처리되는지 알아보십시오.