USN-5550-1: GnuTLS vulnerabilities

USN-5550-1: GnuTLS vulnerabilities

It was discovered that GnuTLS incorrectly handled certain memory
operations. A remote attacker could possibly use this issue to cause GnuTLS
to crash, resulting in a denial of service. This issue only affected Ubuntu
18.04 LTS, and Ubuntu 20.04 LTS. (CVE-2021-4209)

It was discovered that GnuTLS incorrectly handled the verification of
certain pkcs7 signatures. A remote attacker could use this issue to cause
GnuTLS to crash, resulting in a denial of service, or possibly execute
arbitrary code. (CVE-2022-2509)
Source: USN-5550-1: GnuTLS vulnerabilities

About KENNETH 17506 Articles
지락문화예술공작단

Be the first to comment

Leave a Reply

Your email address will not be published.


*


이 사이트는 스팸을 줄이는 아키스밋을 사용합니다. 댓글이 어떻게 처리되는지 알아보십시오.