USN-5632-1: OAuthLib vulnerability

USN-5632-1: OAuthLib vulnerability

Sebastian Chnelik discovered that OAuthLib incorrectly handled certain
redirect uris. A remote attacker could possibly use this issue to cause
OAuthLib to crash, resulting in a denial of service.
Source: USN-5632-1: OAuthLib vulnerability

About KENNETH 17770 Articles
지락문화예술공작단

Be the first to comment

Leave a Reply

Your email address will not be published.


*


이 사이트는 스팸을 줄이는 아키스밋을 사용합니다. 댓글이 어떻게 처리되는지 알아보십시오.