USN-6268-1: GStreamer Base Plugins vulnerabilities

USN-6268-1: GStreamer Base Plugins vulnerabilities

It was discovered that GStreamer Base Plugins incorrectly handled certain
FLAC image tags. A remote attacker could use this issue to cause GStreamer
Base Plugins to crash, resulting in a denial of service, or possibly
execute arbitrary code. (CVE-2023-37327)

It was discovered that GStreamer Base Plugins incorrectly handled certain
subtitles. A remote attacker could use this issue to cause GStreamer Base
Plugins to crash, resulting in a denial of service, or possibly execute
arbitrary code. (CVE-2023-37328)
Source: USN-6268-1: GStreamer Base Plugins vulnerabilities

About KENNETH 19688 Articles
지락문화예술공작단

Be the first to comment

Leave a Reply

Your email address will not be published.


*


이 사이트는 스팸을 줄이는 아키스밋을 사용합니다. 댓글이 어떻게 처리되는지 알아보십시오.