USN-5224-2: Ghostscript vulnerabilities

USN-5224-2: Ghostscript vulnerabilities

USN-5224-1 fixed several vulnerabilities in Ghostscript. This update provides
the corresponding update for Ubuntu 16.04 ESM.

Original advisory details:

It was discovered that Ghostscript incorrectly handled certain PostScript
files. If a user or automated system were tricked into processing a
specially crafted file, a remote attacker could possibly use this issue to
cause Ghostscript to crash, resulting in a denial of service, or possibly
execute arbitrary code.
Source: USN-5224-2: Ghostscript vulnerabilities

About KENNETH 16386 Articles
지락문화예술공작단

Be the first to comment

Leave a Reply

Your email address will not be published.


*


이 사이트는 스팸을 줄이는 아키스밋을 사용합니다. 댓글이 어떻게 처리되는지 알아보십시오.